Easy Dropdown Menu App crashing

Incident Report for EPS Online Services

Update

We have increased the memory, are monitoring the apps performance and are in contact with Heroku Support to identify the underlying issue.
Posted Apr 03, 2025 - 17:49 CEST

Investigating

We have released a new Version of the Easy Dropdown Menu that includes the upgrade to Confluence API v2 which is required to be done until end of April.
But we experience app crashes because of memory issues and are currently in contact with Heroku Support to investigate and fix the issue.
Posted Apr 03, 2025 - 11:48 CEST
This incident affects: Easy Dropdown Menu Cloud Service.