Planned update and test.
Incident Report for EPS Online Services
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 25, 2018 - 16:21 CEST
Update
We are continuing to work on a fix for this issue.
Posted 11 months ago. Oct 25, 2018 - 16:08 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Oct 25, 2018 - 13:00 CEST
This incident affected: Online documentation (FocusPro.eps.ch).