Apps experience multiple Request Timeouts
Incident Report for EPS Online Services
Resolved
We could do a rollback of our api v2 releases, because Atlassian decided to extend the deprecated api v1 removal until end of March 2025.
Posted Dec 02, 2024 - 14:43 CET
Update
We are continuing to investigate this issue.
Posted Dec 02, 2024 - 10:49 CET
Investigating
We are currently investigating the cause for the long response times.
Posted Dec 02, 2024 - 09:42 CET
This incident affected: Space Tree Creator Cloud Service, Easy Dropdown Menu Cloud Service, and Page Tree Creator Cloud Service.