App crashes unexpectedly
Incident Report for EPS Online Services
Resolved
This incident has been resolved.
Posted Dec 02, 2024 - 09:40 CET
Monitoring
Found multiple heap out of memory errors.
We increased the memory and are monitoring the app closely.
Posted Nov 29, 2024 - 13:58 CET
Investigating
We are currently investigating the cause of the issue.
Posted Nov 29, 2024 - 13:28 CET
This incident affected: Easy Dropdown Menu Cloud Service.