Application Errors because of Atlassian REST API

Incident Report for EPS Online Services

Resolved

This incident has been resolved.
Posted Sep 12, 2025 - 15:59 CEST

Monitoring

Atlassian has released a fix for the broken APIs. We are monitoring our apps and are waiting until the rollout happened on all instances.
Posted Sep 12, 2025 - 13:41 CEST

Identified

We have found out that Atlassian has released a new REST API update. This update has broken some existing APIs, of which our apps also make use of. Atlassian has already confirmed the incident and is currently investigating the root cause.
Posted Sep 12, 2025 - 11:02 CEST

Investigating

The outages started on Thursday at 9PM UTC resulting in no request throughputs for our Heroku hosted apps.
We are already in contact with Heroku to resolve these issues as soon as possible.
Posted Sep 12, 2025 - 09:32 CEST
This incident affected: Space Tree Creator Cloud Service, Easy Dropdown Menu Cloud Service, and Page Tree Creator Cloud Service.