Application Error during Heroku Maintenance
Incident Report for EPS Online Services
Resolved
This incident has been resolved.
Posted Oct 10, 2024 - 12:00 CEST
Identified
During a Heroku maintenance to enable HTTP2, the DNS URLs changed. Confluence tried to call the old URL to get the app resources, which resulted in an application error.
Posted Oct 10, 2024 - 10:00 CEST
This incident affected: Space Tree Creator Cloud Service, Easy Dropdown Menu Cloud Service, and Page Tree Creator Cloud Service.